Redirection visitor groups not working

Nov 8, 2011 at 9:12 AM

After (finally) installing Mobile Pack I've noticed that the redirection doesn't work.

On the main (web) start page, in the Redirection Tab setup the "Mobile Users" (installed with Mobile Pack) visitor group to redirect to the mobile start page. 

Although in my browser (Chrome) I'm getting redirected.

Could this be an issue in EpiServer R2 or Mobile Pack? 

Developer
Nov 24, 2011 at 4:54 PM

Sorry for the late reply. How did you setup the redirection rules? Also what problems did you have with installing MobilePack.

Thanks for helping us improve MobilePack!

Cheers

Frederik

Nov 25, 2011 at 3:38 PM

Using the pre-defined settings for mobile device and redirecting from the web home page to mobile web page if device is mobile

Den 24 nov 2011 18:54 skrev "frederikvig" <notifications@codeplex.com>:

From: frederikvig

Sorry for the late reply. How did you setup the redirection rules? Also what problems did you have with installing MobilePack.

Thanks for helping us improve MobilePack!

Cheers

Frederik

Read the full discussion online.

To add a post to this discussion, reply to this email (mobilepack@discussions.codeplex.com)

To start a new discussion for this project, email mobilepack@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com

Developer
Nov 26, 2011 at 11:21 AM

How are you testing the Mobile site and redirection?

Nov 27, 2011 at 8:58 AM

In epi edit mode when choosing the web home page I'm being redirected to the mobile always and in any browser.

Developer
Nov 27, 2011 at 9:09 AM

Could you please post how your request HTTP Headers look? You can use a tool like Firebug or Live Headers for Firefox, Fiddler etc to find them.

Thanks for your help with this!

Frederik

Developer
Dec 2, 2011 at 9:26 AM

Also make sure the visitor group is set to match any and not all of its criterias.

Frederik

Feb 14, 2012 at 5:23 PM

Hi I have the same issue with the latest release on Chrome

Mar 13, 2012 at 1:51 PM

I've had the same problem with all mobile pack releases. When using chrome browser on local PC I get re directed to mobile site. Firefox and IE works fine!